WSUS Probleme nach Update auf WSUS 3.0 SP1

By |2017-03-10T21:21:16+00:0019. August 2008|Windows Home Server|Kommentare deaktiviert für WSUS Probleme nach Update auf WSUS 3.0 SP1

Ich hatte mich schon gewundert, das meine Clients seit ca. 3 Wochen keinen Statusbericht geschweige denn Updates vom WSUS auf dem Windows Home Server gezogen haben. Heute abend habe ich beschlossen der Sache auf den Grund zu gehen. Und siehe da , keine 3 Stunden später sieht es so aus als wäre das Problem identifiziert. Es scheint, das unter bestimmten Vorraussetzungen der Installer des WSUS 3.0 SP1, das virtualdirectory “Selfupdate” auf dem IIS löscht. Dies ist aber zwingend erforderlich.

Selfupdate Verzeichniss

Tja, dann muss es nun einfach eben manuell neu erstellt werden, mit rechter Mausklick auf “WSUS-Verwaltung” ->Neu -> Virtuelles Verzeichnis geht der Assistent auf, dann als Alias “Selfupdate” eintragen und als Programmverzeichnis C:Programme/Update Services/Selfupdate setzen. Danach noch mit rechts Klick auf “Selfupdate” unter Berechtigungen dem User “Anonymous” hinzufügen und Leseberechtigungen geben.

Anonyme Berechtigungen hinzufügen

Danach bei WSUS DE das “Detect Now” Tool runterladen, ausführen – einen Kaffee trinken und siehe da – die Clients melden sich wieder und laden neue Updates herunter.

About the Author:

Joergermeister
Mehr als 10 Jahre Joergermeister Blog. Ich bin jetzt wirklich zu alt für den Scheiß und werde diese Webseite daher nur noch als "Slow Motion Blog" aktiv halten. Klarofalski gibt es auch weiterhin neue Artikel - wenn auch nicht in ganz so regelmäßigen Abständen. Schön das Ihr hier gelandet seid, nehmt alles mit - aber macht bitte nichts kaputt ;-)